<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<link media="all" href="https://onthebreaknews.com/wp-content/cache/autoptimize/css/autoptimize_0e957dc97457920c59216df062915dc5.css" rel="stylesheet" /><title>Ariana Grande breaks another Guinness world record!</title>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://onthebreaknews.com/xmlrpc.php" />
    
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Ariana Grande breaks another Guinness world record!"/>
<meta name="robots" content="follow, index, max-snippet:2, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://onthebreaknews.com/grande-breaks-another-record/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Ariana Grande breaks another Guinness world record!">
<meta property="og:description" content="Ariana Grande breaks another Guinness world record!">
<meta property="og:url" content="https://onthebreaknews.com/grande-breaks-another-record/">
<meta property="og:site_name" content="On The Break News">
<meta property="article:section" content="Public">
<meta property="og:image" content="https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg">
<meta property="og:image:secure_url" content="https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg">
<meta property="og:image:width" content="640">
<meta property="og:image:height" content="916">
<meta property="og:image:alt" content="Grande">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Ariana Grande breaks another Guinness world record!">
<meta name="twitter:description" content="Ariana Grande breaks another Guinness world record!">
<meta name="twitter:image" content="https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg">
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["Website","Organization"],"@id":"https://onthebreaknews.com/#organization","name":"On The Break News","url":"https://onthebreaknews.com","logo":{"@type":"ImageObject","url":"https://onthebreaknews.com/wp-content/uploads/2020/12/blog-1.png"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"]},{"@type":"WebSite","@id":"https://onthebreaknews.com/#website","url":"https://onthebreaknews.com","name":"On The Break News","publisher":{"@id":"https://onthebreaknews.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://onthebreaknews.com/grande-breaks-another-record/#primaryImage","url":"https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg","width":"640","height":"916"},{"@type":"WebPage","@id":"https://onthebreaknews.com/grande-breaks-another-record/#webpage","url":"https://onthebreaknews.com/grande-breaks-another-record/","name":"Ariana Grande breaks another Guinness world record!","datePublished":"2021-02-04T18:07:55+00:00","dateModified":"2021-02-04T18:07:55+00:00","isPartOf":{"@id":"https://onthebreaknews.com/#website"},"primaryImageOfPage":{"@id":"https://onthebreaknews.com/grande-breaks-another-record/#primaryImage"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Ellen is cancelled!","datePublished":"2021-02-04T18:07:55+00:00","dateModified":"2021-02-04T18:07:55+00:00","author":{"@type":"Person","name":"Aaptha Shetty"},"publisher":{"@id":"https://onthebreaknews.com/#organization"},"description":"Ellen DeGeneres may be popular but there are several other talk show hosts who do it better than her!","@id":"https://onthebreaknews.com/grande-breaks-another-record/#richSnippet","isPartOf":{"@id":"https://onthebreaknews.com/grande-breaks-another-record/#webpage"},"image":{"@id":"https://onthebreaknews.com/grande-breaks-another-record/#primaryImage"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://onthebreaknews.com/grande-breaks-another-record/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="On The Break News &raquo; Feed" href="https://onthebreaknews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Break News &raquo; Comments Feed" href="https://onthebreaknews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On The Break News &raquo; Ariana Grande breaks another Guinness world record! Comments Feed" href="https://onthebreaknews.com/grande-breaks-another-record/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-84001146-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-84001146-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/onthebreaknews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		
	




<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />







<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/onthebreaknews.com","hash_tracking":"false"};
/* ]]> */
</script>

<script type='text/javascript' src='https://onthebreaknews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84001146-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-84001146-1');
</script>
<link rel="https://api.w.org/" href="https://onthebreaknews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://onthebreaknews.com/wp-json/wp/v2/posts/1439" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onthebreaknews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://onthebreaknews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://onthebreaknews.com/?p=1439' />
<link rel="alternate" type="application/json+oembed" href="https://onthebreaknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://onthebreaknews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F&#038;format=xml" />
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"d7a2dccfb7","wpRestUrl":"https:\/\/onthebreaknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/onthebreaknews.com\/wp-admin\/","wpRestNonce":"d7a2dccfb7","wpRestUrl":"https:\/\/onthebreaknews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->






<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://onthebreaknews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://onthebreaknews.com/category/public/",
                    "name": "Public"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://onthebreaknews.com/grande-breaks-another-record/",
                    "name": "Ariana Grande breaks another Guinness world record!"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1-150x94.png" sizes="32x32" />
<link rel="icon" href="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" />
<meta name="msapplication-TileImage" content="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" />

<!-- Button style compiled by theme -->



	</head>

<body class="post-template-default single single-post postid-1439 single-format-standard td-standard-pack grande-breaks-another-record global-block-template-6 td-sound-radar single_template_6 white-menu td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Grooveshark">
                <i class="td-icon-font td-icon-grooveshark"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Soundcloud">
                <i class="td-icon-font td-icon-soundcloud"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menue-container"><ul id="menu-main-menue" class="td-mobile-main-menu"><li id="menu-item-819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-819"><a href="https://onthebreaknews.com/">Home</a></li>
<li id="menu-item-820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-820"><a href="https://onthebreaknews.com/about-us/">About Us</a></li>
<li id="menu-item-821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-821"><a href="https://onthebreaknews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-822"><a href="https://onthebreaknews.com/disclaimer-2/">Disclaimer</a></li>
<li id="menu-item-823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823"><a href="https://onthebreaknews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-824"><a href="https://onthebreaknews.com/terms-of-use/">Terms of Use</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://onthebreaknews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://onthebreaknews.com/">
            <img class="td-retina-data" data-retina="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" src="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" alt=""/>
            <span class="td-visual-hidden">On The Break News</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://onthebreaknews.com/">
			<img class="td-retina-data" data-retina="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" src="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://onthebreaknews.com/">
			<img class="td-retina-data" data-retina="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" src="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menue-container"><ul id="menu-main-menue-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="https://onthebreaknews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-820"><a href="https://onthebreaknews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-821"><a href="https://onthebreaknews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-822"><a href="https://onthebreaknews.com/disclaimer-2/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-823"><a href="https://onthebreaknews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-824"><a href="https://onthebreaknews.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://onthebreaknews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<article id="post-1439" class="td-post-template-6 post-1439 post type-post status-publish format-standard has-post-thumbnail category-public td-container-wrap" itemscope itemtype="https://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div id="td-full-screen-header-image" class="td-image-gradient-style6">
            <img class="td-backstretch" src="https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg">
        </div>

        <div class="td-container td-post-header">

            <div class="td-post-header-holder">
                <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://onthebreaknews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Public" class="entry-crumb" href="https://onthebreaknews.com/category/public/">Public</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ariana Grande breaks another Guinness world record!</span></div>
                <header class="td-post-title">

                    <ul class="td-category"><li class="entry-category"><a  href="https://onthebreaknews.com/category/public/">Public</a></li></ul>                    <h1 class="entry-title">Ariana Grande breaks another Guinness world record!</h1>

                    

                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://onthebreaknews.com/author/aapthashetty/">Aaptha Shetty</a><div class="td-author-line"> - </div> </div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-04T18:07:55+00:00" >February 4, 2021</time></span>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-1439">5</span></div>                        <div class="td-post-comments"><a href="https://onthebreaknews.com/grande-breaks-another-record/#respond"><i class="td-icon-comments"></i>0</a></div>                    </div>

                </header>
            </div>
        </div>

    </div>


    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ariana+Grande+breaks+another+Guinness+world+record%21&url=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F&via=On+The+Break+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://onthebreaknews.com/grande-breaks-another-record/&amp;media=https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg&description=Ariana+Grande+breaks+another+Guinness+world+record%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ariana+Grande+breaks+another+Guinness+world+record%21 %0A%0A https://onthebreaknews.com/grande-breaks-another-record/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
    <div class="td-post-content tagdiv-type">
        
<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad1251" id="quads-ad1251" style="float:none;margin:10px 0 10px 0;text-align:center;">
<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-6955635727730267"
                 data-ad-slot="5439552414"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 


</div>
<h1>Ariana earns her 20th Guinness world record!</h1>
<p><span style="font-weight: 400;">Pop symbol <a href="https://www.instagram.com/arianagrande/" rel="nofollow noopener" target="_blank">Ariana Grande</a> is no more alien to progress, and she has the Guinness World Records titles to demonstrate it. Subsequent to going through longer than 10 years at the centre of attention, the artist has authoritatively broken 20 stupendous record titles that have placed her in the positions with music legends Mariah Carey, Rihanna, and The Beatles. The rundown of honours ranges from her outline beating music to her worldwide fan base of &#8220;Arianators&#8221; &#8211; who have not just assisted her with breaking online media records, yet additionally, keep up her definitive status as the &#8220;Princess of Pop&#8221;. </span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1443" src="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1.jpg" alt="Ariana Grande" width="1065" height="600" srcset="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1.jpg 1065w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1-300x169.jpg 300w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1-1024x577.jpg 1024w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1-768x433.jpg 768w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1-696x392.jpg 696w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-1-746x420.jpg 746w" sizes="(max-width: 1065px) 100vw, 1065px" /></p>
<p><span style="font-weight: 400;">Grande&#8217;s crude vocals and ability in her new collection, Positions, have now acquired the craftsman her twentieth Guinness World Records title, breaking the record for most melodies to make a big appearance at number one on the Billboard Hot 100.</span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad1252" id="quads-ad1252" style="float:none;margin:2px 0 2px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-6955635727730267" data-ad-slot="7723128490"></ins>
                    <script>
                     (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 

<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
</div>

<p><span style="font-weight: 400;">When her single &#8220;Positions&#8221; arrived at No. 1 starting at 7 November 2020, the artist accomplished an aggregate of five tunes that have gotten the desired spot on the Billboard Hot 100 outline. Her other outline besting hits incorporate &#8220;thank u, next&#8221; (17 November 2018), &#8220;7 rings&#8221; (2 February 2019), &#8220;Stayed with U&#8221; (accomplishment. Justin Bieber; 23 May 2020), and &#8220;Downpour on Me&#8221; (Lady Gaga accomplishment. Ariana Grande; 6 June 2020). </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">What makes her new record accomplishment so uncommon is that Grande is at present the solitary craftsman to have achieved this ever. The nearest music acts to approach her most recent accomplishment are Mariah Carey (1995-97), Drake (2018-20), Justin Bieber (2015-20), Travis Scott (2019-20), and Taylor Swift (2014-20), who all appeared at No.1 with just three tracks, while Britney Spears (2009-11), Lady Gaga (2011-20) and BTS (2020) have done so twice.</span></p>
<h3>Also read:<a href="https://onthebreaknews.com/olivia-rodrigo-breaks-the-internet/">Olivia Rodrigo breaks the internet!</a></h3>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Her victories return off the of the noteworthy steps she has made in the business, which started in her adolescents. Grande&#8217;s first enormous break as an entertainer was through her job as the adorable red-headed high schooler Cat, who featured on Nickelodeon&#8217;s melodic show Victorious. In 2013, she got her own side project show with co-star Jennette McCurdy, while at the same time dispatching her vocation as an expert vocalist under Republic Records. </span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1442" src="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633.jpg" alt="Ariana breaks another guinness record" width="457" height="353" srcset="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633.jpg 457w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-300x232.jpg 300w" sizes="(max-width: 457px) 100vw, 457px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">At the point when she completely arose into the music business, her huge vocals acquired a spot on the Billboard Top 100, a victory accomplished with her breakout single &#8220;The Way,&#8221; which highlighted late rapper, Mac Miller on her first collection Yours Truly. It wouldn&#8217;t have been long until her whistle notes and high-energy exhibitions turned out to be consistently included on radio, TV, and in the end, pressed shows. She&#8217;s delivered eight collections since that promising beginning, including Yours Truly, My Everything, Christmas and Chill, Dangerous Woman, Sweetener, Thank U, Next, and her most recent, Positions.</span></p>
<h2>Ariana Grande&#8217;s accomplishments so far</h2>
<p><span style="font-weight: 400;">The pop sensation presently has numerous accomplishments added to her repertoire remembering Billboard&#8217;s Women for Music Woman of the Year, and a few honours from the VMAs, AMAs, GRAMMYs, and that&#8217;s just the beginning. In any case, it&#8217;s Grande&#8217;s passionate and individual music manifestations (which are frequently founded on occasions in her day to day existence) that have driven her relatability and credibility among a global crowd. </span></p>
<p><img loading="lazy" class="aligncenter size-full wp-image-1441" src="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2.jpg" alt="positions" width="1146" height="1658" srcset="https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2.jpg 1146w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-207x300.jpg 207w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-708x1024.jpg 708w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-768x1111.jpg 768w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-1062x1536.jpg 1062w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-696x1007.jpg 696w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-1068x1545.jpg 1068w, https://onthebreaknews.com/wp-content/uploads/2021/02/AnyConv.com__161246022149985633-2-290x420.jpg 290w" sizes="(max-width: 1146px) 100vw, 1146px" /></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">On account of these characteristics in her music, her energetic fans, and overall achievement &#8211; she currently holds achievement records, for example, most adherents on Instagram (female) at 219+ million devotees, most month to month audience members on Spotify (female) at 76.7+ million month to month audience members, and most supporters on Spotify (female) with 54+ million devotees. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">She was second in general to Ed Sheeran on the music stage, who holds more than 73 million devotees. In the design domain, Grande&#8217;s notable style has additionally made her perhaps the most conspicuous superstars in the business, from her ordering pigtail to her brilliantly hued infant doll dresses.</span></p>
<p>&nbsp;</p>

<!-- WP QUADS Content Ad Plugin v. 2.0.19 -->
<div class="quads-location quads-ad1253" id="quads-ad1253" style="float:none;margin:10px 0 10px 0;text-align:center;">

 <!-- WP QUADS - Quick AdSense Reloaded v.2.0.19 Content AdSense async --> 


            <ins class="adsbygoogle"
                  style="display:block;"
                          data-ad-format="auto"
                 data-ad-client="ca-pub-6955635727730267"
                 data-ad-slot="1750770602"></ins>
                 <script>
                 (adsbygoogle = window.adsbygoogle || []).push({});</script>
 <!-- end WP QUADS --> 

<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
</div>
</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://onthebreaknews.com/grande-breaks-another-record/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Ariana+Grande+breaks+another+Guinness+world+record%21&url=https%3A%2F%2Fonthebreaknews.com%2Fgrande-breaks-another-record%2F&via=On+The+Break+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://onthebreaknews.com/grande-breaks-another-record/&amp;media=https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg&description=Ariana+Grande+breaks+another+Guinness+world+record%21">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Ariana+Grande+breaks+another+Guinness+world+record%21 %0A%0A https://onthebreaknews.com/grande-breaks-another-record/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://onthebreaknews.com/silento-arrested-over-murder-charges/">Silento Arrested over murder charges</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://onthebreaknews.com/author/aapthashetty/"><img alt='' src='https://secure.gravatar.com/avatar/afc9991415e8c71b21de9b0a82167a38?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/afc9991415e8c71b21de9b0a82167a38?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://onthebreaknews.com/author/aapthashetty/">Aaptha Shetty</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aaptha Shetty"></span><meta itemprop="datePublished" content="2021-02-04T18:07:55+00:00"><meta itemprop="dateModified" content="2021-02-04T18:07:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://onthebreaknews.com/grande-breaks-another-record/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://onthebreaknews.com/wp-content/uploads/2020/09/blog-1.png"></span><meta itemprop="name" content="On The Break News"></span><meta itemprop="headline " content="Ariana Grande breaks another Guinness world record!"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://onthebreaknews.com/wp-content/uploads/2021/02/Ariana_Grande_Grammys_Red_Carpet_2020.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="916"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts tdi_2_b33 td_with_ajax_pagination td-pb-border-top td_block_template_6"  data-td-block-uid="tdi_2_b33" ><script>var block_tdi_2_b33 = new tdBlock();
block_tdi_2_b33.id = "tdi_2_b33";
block_tdi_2_b33.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_b33","td_column_number":3,"live_filter_cur_post_id":1439,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_b33","tdc_css_class_style":"tdi_2_b33_rand_style"}';
block_tdi_2_b33.td_column_number = "3";
block_tdi_2_b33.block_type = "td_block_related_posts";
block_tdi_2_b33.post_count = "3";
block_tdi_2_b33.found_posts = "49";
block_tdi_2_b33.header_color = "";
block_tdi_2_b33.ajax_pagination_infinite_stop = "";
block_tdi_2_b33.max_num_pages = "17";
tdBlocksArray.push(block_tdi_2_b33);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_b61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_b33" href="#">RELATED ARTICLES</a><a id="tdi_4_337" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_b33" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_b33 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onthebreaknews.com/silento-arrested-over-murder-charges/" rel="bookmark" class="td-image-wrap " title="Silento Arrested over murder charges" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Silento Arrested over murder charges" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/02/Rapper-Silento-charged-with-murder-after-gunning-down-cousin-1391937-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/silento-arrested-over-murder-charges/" rel="bookmark" title="Silento Arrested over murder charges">Silento Arrested over murder charges</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onthebreaknews.com/marilyn-mansons-exs-open-up/" rel="bookmark" class="td-image-wrap " title="Marilyn Manson&#8217;s Exs open up" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marilyn Manson&#8217;s Exs open up" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/02/Marilyn_Manson-1-scaled-e1612290698783-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/marilyn-mansons-exs-open-up/" rel="bookmark" title="Marilyn Manson&#8217;s Exs open up">Marilyn Manson&#8217;s Exs open up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://onthebreaknews.com/tarantino-signs-a-2-book-deal/" rel="bookmark" class="td-image-wrap " title="Tarantino signs a 2 book deal" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Tarantino signs a 2 book deal" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/01/quentin-tarantino-once-upon-a-time-in-hollywood-759-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/tarantino-signs-a-2-book-deal/" rel="bookmark" title="Tarantino signs a 2 book deal">Tarantino signs a 2 book deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_b33" data-td_block_id="tdi_2_b33"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_b33" data-td_block_id="tdi_2_b33"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/grande-breaks-another-record/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=grande-breaks-another-record#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://onthebreaknews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1439' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62e46dcada" /></p><input type="hidden" id="ak_js" name="ak_js" value="223"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_5_b62 td-pb-border-top td_block_template_6 td-column-1 td_block_padding"  data-td-block-uid="tdi_5_b62" ><script>var block_tdi_5_b62 = new tdBlock();
block_tdi_5_b62.id = "tdi_5_b62";
block_tdi_5_b62.atts = '{"sort":"random_posts","custom_title":"Popular articles","limit":"5","header_color":"","class":"td_block_widget tdi_5_b62","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5_b62","tdc_css_class_style":"tdi_5_b62_rand_style"}';
block_tdi_5_b62.td_column_number = "1";
block_tdi_5_b62.block_type = "td_block_7";
block_tdi_5_b62.post_count = "5";
block_tdi_5_b62.found_posts = "70";
block_tdi_5_b62.header_color = "";
block_tdi_5_b62.ajax_pagination_infinite_stop = "";
block_tdi_5_b62.max_num_pages = "14";
tdBlocksArray.push(block_tdi_5_b62);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular articles</span></h4></div><div id=tdi_5_b62 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onthebreaknews.com/cloverfields-getting-a-sequel/" rel="bookmark" class="td-image-wrap " title="Cloverfield&#8217;s getting a sequel?!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Cloverfield&#8217;s getting a sequel?!" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/01/shutterstock_image-3-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/cloverfields-getting-a-sequel/" rel="bookmark" title="Cloverfield&#8217;s getting a sequel?!">Cloverfield&#8217;s getting a sequel?!</a></h3>            <div class="td-module-meta-info">
                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-31T20:25:10+00:00" >January 31, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onthebreaknews.com/demi-lovato-simply-complicated-gets-a-follow-up/" rel="bookmark" class="td-image-wrap " title="Demi Lovato &#8216;Simply Complicated&#8217; gets a follow up!" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Demi Lovato &#8216;Simply Complicated&#8217; gets a follow up!" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2020/06/singer-demi-lovato-attends-the-59th-grammy-awards-at-news-photo-1585592270-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/demi-lovato-simply-complicated-gets-a-follow-up/" rel="bookmark" title="Demi Lovato &#8216;Simply Complicated&#8217; gets a follow up!">Demi Lovato &#8216;Simply Complicated&#8217; gets a follow up!</a></h3>            <div class="td-module-meta-info">
                <a href="https://onthebreaknews.com/category/news/" class="td-post-category">News</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-29T06:06:34+00:00" >June 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onthebreaknews.com/mcus-wandavision-launching-phase-4/" rel="bookmark" class="td-image-wrap " title="MCU&#8217;s WandaVision Launching Phase 4" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="MCU&#8217;s WandaVision Launching Phase 4" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/01/MARVEL-SDCC2019-WandaVision-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/mcus-wandavision-launching-phase-4/" rel="bookmark" title="MCU&#8217;s WandaVision Launching Phase 4">MCU&#8217;s WandaVision Launching Phase 4</a></h3>            <div class="td-module-meta-info">
                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-06T14:33:45+00:00" >January 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onthebreaknews.com/demi-lovato-to-star-in-hungry/" rel="bookmark" class="td-image-wrap " title="Demi Lovato to star in &#8220;Hungry&#8221;" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Demi Lovato to star in &#8220;Hungry&#8221;" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2020/06/singer-demi-lovato-attends-the-59th-grammy-awards-at-news-photo-1585592270-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/demi-lovato-to-star-in-hungry/" rel="bookmark" title="Demi Lovato to star in &#8220;Hungry&#8221;">Demi Lovato to star in &#8220;Hungry&#8221;</a></h3>            <div class="td-module-meta-info">
                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-27T18:38:59+00:00" >January 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://onthebreaknews.com/the-office-releases-unseen-footage/" rel="bookmark" class="td-image-wrap " title="The Office releases unseen footage" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Office releases unseen footage" data-type="image_tag" data-img-url="https://onthebreaknews.com/wp-content/uploads/2021/01/theoffice_83vt.960-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://onthebreaknews.com/the-office-releases-unseen-footage/" rel="bookmark" title="The Office releases unseen footage">The Office releases unseen footage</a></h3>            <div class="td-module-meta-info">
                <a href="https://onthebreaknews.com/category/public/" class="td-post-category">Public</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-02T18:34:01+00:00" >January 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://onthebreaknews.com/"><img class="td-retina-data" src="https://onthebreaknews.com/wp-content/uploads/2020/09/blog2.png" data-retina="https://onthebreaknews.com/wp-content/uploads/2020/09/blog2.png" alt="" title="" width="299" /></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Onthebreaknews.com is the best online source for pop culture, entertainment, and celebrity news. We don’t just report news, we editorialize it with a unique insight that engages everyone from casual entertainment lovers to hardcore movie buffs.</aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-menue-container"><ul id="menu-main-menue-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-819"><a href="https://onthebreaknews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-820"><a href="https://onthebreaknews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-821"><a href="https://onthebreaknews.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-822"><a href="https://onthebreaknews.com/disclaimer-2/">Disclaimer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-823"><a href="https://onthebreaknews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-824"><a href="https://onthebreaknews.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020-All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="text/javascript">/* <![CDATA[ */var quadsOptions ={"quadsChoice":"ad_blocker_message","page_redirect":"","allow_cookies":"2"}/* ]]> */</script><script type="text/javascript">

   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {

          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 601d22b345b44
    -->

    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/onthebreaknews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>










<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});
</script>


<script defer src="https://onthebreaknews.com/wp-content/cache/autoptimize/js/autoptimize_30abab861c4680880c52674feec98216.js"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 17/247 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 

Served from: onthebreaknews.com @ 2021-02-05 10:49:23 by W3 Total Cache
-->